Cybersecurity Alert - Critical Adobe Flash Player Vulnerability

April 8, 2016

Threat Summary

Adobe released a patch for Adobe® Flash® Player that fixes a critical vulnerability which allows an attacker to cause a crash and potentially take control of the affected system. Adobe warned in a security advisory that this bug is actively being exploited.

Note: ACA Aponix does not typically alert on critical Flash Player and Microsoft® Windows® vulnerabilities, but we are alerting on this bug because it is being actively exploited.

Affected Versions

This bug affects Adobe Flash Player 21.0.0.197 and earlier for Windows, Macintosh, Linux, and Chrome OS.

ACA Aponix Recommendations

ACA Aponix recommends the following:

  • Immediately update Adobe Flash Player to the most recent version.
  • Remove Adobe Flash Player where possible.

Please reach out to us if you have any questions: info@acaaponix.com